WordPress 升级后错误处理

Warning: require() [function.require]: Unable to access ./wp-blog-header.php in D:\wwwroot\blog\index.php on line 4

Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: Result too large in D:\wwwroot\blog\index.php on line 4

Fatal error: require() [function.require]: Failed opening required ‘./wp-blog-header.php’ (include_path=’.;C:\php5\pear’) in D:\wwwroot\blog\index.php on line 4

刚升级到新版本 提示错误。 用 DW 打开 index.php 修改
require(‘./wp-blog-header.php’);

require(‘wp-blog-header.php’);

上传覆盖老文件就可以了。

发表评论

您的电子邮箱地址不会被公开。